Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 10 Antworten
und wurde 1.119 mal aufgerufen
 Empfänger, Servos, Multiswitch
xenton Offline




Beiträge: 731

05.12.2009 20:49
Regler am Spektrum-Empfänger Zitat · Antworten

Hallo Leute,
ich bin gerade dabei Erfahrungen mit 2.4GHz zu sammeln. Insbesondere mit Spektrum Empfängern. Ich habe jetzt diverse Regler durchgetestet und festgestellt, daß von den getesteten nur der Harry-Regler einwandfrei funktioniert.
Ein ER-600 von Sol-Expert, gekauft auf der Messe in Bremen, also aktuell, lief zwar, aber der Motor macht starke Geräusche, und er lief nur ungefähr halb so schnell und verbrauchte mit über 100mA extrem viel Strom. Der Harry-Regler brauchte mit dem selben Motor nur etwa 25mA (jeweils Regler und Motor zusammen)!
Ein Tanis-Regler, der mit einem GWS einwandfrei funktioniert hat, ist mit dem Spektrum so heiß geworden, daß sich das Motor-Kabel abgelötet hat! Erstaunlicherweise war danach weder der Regler noch der Spektrum-Empfänger kaputt.
Habt ihr auch solche Erfahrungen gemacht? Und was für Regler nutzt Ihr?
Gruß, Martin


>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.microtruckracing.de - http://mikromodellbau.voll-der-hammer.de

Tanis Offline




Beiträge: 354

05.12.2009 22:04
#2 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo Martin,

wir hatten wegen des Problems ja schon E-Mail Kontakt und ich habe mir die Sache mal etwas näher angesehen. Die Framerate der Spektrum Empfänger liegt je nach Version und Einstellung zwischen 5,5 mS und 16,5 mS (So denn meine Informationen richtig sind). Bei einem 'normalen' RC Empfänger liegt die Framerate bei 25 mS. Das manche Regler und sicherlich auch das eine oder Andere Servo mit den neuen, nicht dem Standard entsprechenden Signalen bzw. Frameraten nicht klarkommen ist somit vorprogrammiert. Vielleicht ist es aber auch eine besondere Art der 'Kundenbindung'
Wie dem aber auch immer sei, ich habe schon einen Servotester gebaut, mit dem ich die unterschiedlichen Frameraten simulieren kann und werde versuchen die Software vom Tanis-Regler so anzupassen, das es auch mit den Spektrum Empfängern keine Probleme mehr gibt.

Viele Grüße

--- Lars ---

resitance is futile!

Wolfgang 55 Offline



Beiträge: 152

06.12.2009 08:34
#3 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo,

heist das, dass die Regler nicht mit der 2,4 GHz Anlage problemlos laufen?

Gruß
Wolfgang

MrFemto Offline



Beiträge: 1.168

06.12.2009 09:24
#4 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo,

das hat mit 2,4 GHz nichts zu tun, das sagt nur, wenn die framerate vom Empfänger
zu groß ist (nicht Standard), klappt es möglicherweise nicht.

georg

Der Kluge lernt aus allem und von jedem, der Normale aus seinen Erfahrungen und der Dumme weiß alles besser. -Sokrates-

Yakle Offline



Beiträge: 184

06.12.2009 12:55
#5 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo,

ich habe den AR6300 in zwei Lkw´s und habe keinerlei schwiergkeiten. Beide Fahrenmit ER600 von SolExpert alles ohne Probleme.

Sven Glatte hat auch mehrere AR6300 im einsatz. Vieleicht kann er Dir weiter helfen.

Grüßle Kay

Grüßle Kay

Tanis Offline




Beiträge: 354

06.12.2009 13:25
#6 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo,

wie ich schon geschrieben habe, kommt es auch auf die Version und die Einstellung des Systems an. Die Framezeiten varieren zwischen 5,5 ms, 11 mS und 16,5mS. Bei 16,5 mS sollte eigentlich kein Servo und kein Regler ein Problem haben, da diese Framezeit noch sehr nahe an den 'normalen' 25 mS eines PPM-Systems liegt. Bei den 5,5 mS schnellen Frames sieht das aber schon ganz anders aus.
Ein 'altes' DSM System sollte also eher funktionieren, bei dem DSM2 Standard wird es wohl häufiger zu Problemen kommen. Meine Informationen sind allerdings alle theoretisch und nicht geprüft. Ich habe mir nur von diversen Internetseiten die Daten zusammengesucht. Leider besitze ich keine DSM Komponenten...

Viele Grüße

--- Lars ---

resitance is futile!

xenton Offline




Beiträge: 731

06.12.2009 13:29
#7 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo!
@Georg:
Das die Problematik nichts mit 2.4GHz zu tun hat ist mir schon klar. Aber in dem Zusammenhang taucht es halt auf.
Stellt sich die Frage ob andere System vielleicht auch nicht standardkonform sind.

@Kay:
Ich habe es mit zwei AR6300 sowie einem 6110 getestet. Jedesmal mit dem selben Ergebnis. Soviel ich mitbekommen habe gibt es einen neuen ER600. Vielleicht liegt es daran. Oder meiner hat einen Defekt.

@Lars:
Super, daß Du Dich so mit dem Thema beschäftigst. Wäre auch echt schade wenn der 'Tanis-Regler' nicht unter Spektrum funktionieren würde. Das Teil ist nämlich echt klasse.

Gruß, Martin

>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.microtruckracing.de - http://mikromodellbau.voll-der-hammer.de

Tanis Offline




Beiträge: 354

07.12.2009 09:49
#8 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Hallo,

hier mal vorab ein recht guter Link zu der Sektrum DSM Technik: http://www.rc-modellbau-blog.de/2009/11/...-framerate-2170

Vielleicht hilft das ja schon mal ein wenig weiter. Die Anpassung der Regler-Software für den Tanis-Regler kommt in Bälde ...

Gruß

--- Lars ---

resitance is futile!

mog-joe Offline



Beiträge: 172

15.01.2010 01:29
#9 RE: Regler am Spektrum-Empfänger Zitat · Antworten

hab mal am Spektrum Empfänger AR6100 gemessen.
Im Failsave wenn der Empfänger zuerst eingeschaltet wurde kommt ca. alle 50ms ein Impuls, außer beim Gas, da kommt keiner. Im normalen Betrieb sinds dann ca. 22ms.
Schaltet man im Betrieb den Sender ab, geht das Gas auf Failsave und die anderen Kanäle spucken nichts mehr aus.
Die umschaltbaren Frameraten haben doch nur die schnellen Car-Sender.

Alter ER500 funktioniert. Vielleicht hat der Regler ein Problem, wenn es nach dem Einschalten zu lange dauert, bis ein Impuls am Empfänger raus kommt.

Gruß Jörg

Tanis Offline




Beiträge: 354

17.01.2010 21:23
#10 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Zitat
Alter ER500 funktioniert. Vielleicht hat der Regler ein Problem, wenn es nach dem Einschalten zu lange dauert, bis ein Impuls am Empfänger raus kommt.



Hallo Joe,

definitly not! Kein Signal vom Empfänger heißt 'Motoren STOP' egal wann und zwar solange, bis wieder ein Signal da ist. Selbst bei 11mS Framerate haben die Regler bei mir noch kein Problem. Jetzt müsste ich einen Empfänger (und einen Sender) zum Durchmessen haben, um die Regler für diese Empfänger tauglich zu machen. Das wird eine ganz einfache Sache sein, aber ich kann es leider nicht beheben, solange ich nicht weiss woran es liegt.

Viele Grüße

--- Lars ---

resitance is futile!

Mikromodellfan Offline




Beiträge: 479

17.12.2010 20:09
#11 RE: Regler am Spektrum-Empfänger Zitat · Antworten

Abend zusammen,

Gibt es mit den HLBT und HLT Tinys eigentlich auch Probleme oder laufen die am AR6300?

Gruß Michael

Meine Homepage
Wer aufhört, besser zu werden, hat aufgehört, gut zu sein! (Robert Bosch)

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz