Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 2.325 mal aufgerufen
 Probleme
Bus4ever Offline




Beiträge: 70

25.02.2011 19:41
Probleme mit dem Löten Zitat · Antworten

Also ich bin über die Woche verteilt bald am Löten verzweifelt.
Der Ausgangspunkt ist einfach. Ich möchte eine SMD-LED 0603 mit zwei Kupferlackdrähten a 0,1mm bestücken.

Das erste Problem taucht beim Abisolieren des Kupferlackdrahtes auf. Ich bekomme keinen Tropfen Lötzinn auf die Spitze. Entweder es bildet sich eine "Zinnkugel" am Ende des Lötzinndrahtes oder eine "Zinnkugel" fällt neben der Lötspitze herunter. Ich reinige die Lötspitze vor und nach jedem Lötvorgang auf einem mit Wasser getränkten Reingungsschwamm. Die Lötstation ist eine ZD-931 mit 48W von 150-450°C regelbar. Das Lötzinn hat 99,3% Zinn und 0,7% Kupfer.

Dieses Problem habe ich aber auch mit dem 60W Lötkolben von meinem Vater und anderem Lötzinn mit 30% Zinn und 70% Blei (Bastlerlot).

Dann habe ich den Trick versucht, den Kupferlackdraht mit einem Feuerzeug ab zu isolieren. Das hat wunderbau geklappt. Dann tauchte aber auch gleich das zweite Problem auf.

Ich habe wie in dem Video "SMD LED Löten" von eloOskar auf Youtube gemacht. Mit dem Draht ein wenig Lötpaste (exakt die gleiche wie im Video!!) aufnehmen, an einen Pol der LED halten und Lötkolben vorsichtig drauf.
Bei mir passiert folgendes es bilden sich zwei kleine Zinnkugeln neben dem Draht, aber der Draht ist nicht fest.
Ich habe von 280-420°C in 10°C-Schritten jede Temperatur ausprobiert und mit mehr oder weniger Lötpaste probiert. Immer mit dem selben Ergebnis. Lötzinn hat auch hier gar nicht gefunzt. Ich hab schon so 10 LEDs geschrottet (naja 8 zwei haben sich in den Teppich verkrümelt).

So langsam bin ich am verzweifeln. hilfe-lila von smilies-world.de

Ich hoffe jemand hat einen Rat, was ich noch verändern oder anders machen kann.

dankeschoen von smilies-world.de schon mal im voraus!!!!!

Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

nachtdiebin Offline



Beiträge: 21

25.02.2011 19:56
#2 RE: Probleme mit dem Löten Zitat · Antworten

Hallo Olli,

zum Reinigen der Lötspitze verwendest Du am besten Tippy, erhältlich bei Conrad. Wenn die Spitze schön gereinigt ist, stellst Du Deine Station auf 450°C. Dann sollte auch ein schöner Tropfen an der Spitze hängen bleiben. In diesen Tropfen tauchst Du dann den Draht. Zum Löten der SMD's verwenden wir immer 260°C. Zuerst die Pads an der LED etwas verzinnen, dann den Draht dranhalten und ohne zusätzliches Material verlöten. Die Menge, die am Pad sowie am Draht hängt, sollte für eine gute Lötverbindung ausreichen. So haben nachtdieb und ich schon hunderte LED's gelötet.

Viele Grüße
Petra

Bus4ever Offline




Beiträge: 70

26.02.2011 13:51
#3 RE: Probleme mit dem Löten Zitat · Antworten

Vielen Dank für die schnelle Antwort. dankeschoen von smilies-world.dedankeschoen von smilies-world.de

Das werd ich gleich mal ausprobieren. Tippy hab ich bei ebay (nur 1 einziger Anbieter) bestellt.

Bis dann Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Bus4ever Offline




Beiträge: 70

07.03.2011 19:31
#4 RE: Probleme mit dem Löten Zitat · Antworten

dankeschoen von smilies-world.de noch mal an Petra

Jetzt klappt es super!!!
Ich hätte nie gedacht, dass es an einer so simplen Sache liegt.

Viele Grüße
Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Rüdiger Wendt Offline



Beiträge: 18

01.10.2012 19:11
#5 RE: Probleme mit dem Löten Zitat · Antworten

Hallo Petra,ich lese mich gerade als Neueinsteiger im Forum ein.Ich komme von der Modelleisenbahn,habe mich aber möglichst vor dem Löten gedrückt. (Ein Bekannter hat mir die Lokdecoder gelötet)
Nun bin ich aber durch Deinen Beitrag mutig geworden,habe aber dazu noch Fragen:

Ich habe einen Lötkolben regelbar von 200-450°C.
Sollte ich noch einen zweiten Lötkölben zum Löten der SMD`s kaufen? Beide wären dann mit der richtigen Temperatur voreingestellt,oder regelst Du jedesmal die Temperatur von 450° auf 260°?

@Olli
Wie machst Du das?

Vieln Dank, Gruß, Rüdiger

Bus4ever Offline




Beiträge: 70

05.11.2012 18:22
#6 RE: Probleme mit dem Löten Zitat · Antworten

Hallo Rüdiger

In diesem Jahr habe ich leider noch nicht so viel geschafft wie ich eigentlich wollte, aber die Ausbildung hat Vorrang. Sooo viel Erfahrung habe ich mit dem Löten noch nicht gemacht, aber für erste halbwegs ansehnliche Lötungen hat es schon gereicht. Oder sagen wir mal so: Im Vergleich zu meinen ersten Versuchen habe ich mich schon ziemlich stark verbessert.

Nun aber zu deinen Fragen. Ich erlaube mir mal die an Petra gestellte Frage mit zu beantworten.
Also ich nutze nur einen Lötkolben. Bei dem sind die Lötspitzen auswechselbar und dann nehme ich die mit dem kleinsten Durchmesser, den ich da habe (1mm). Ich denke das Geld für einen weiteren Lötkolben kannst du dir sparen. Tippy benutze ich immer nur kurz am Anfang und wenn die Spitze "stark" verschmutzt ist.
Beim Löten stelle ich die Temperatur nicht ständig um, ich stell mir so 300-320° ein und dann geht das auch ganz gut. SMD-Bauteile müssen dann dementsprechend zügig verlötet werden um zu hohe Temperaturen zu vermeiden.

Wenn SMD-Bauteile verlötet werden sollen, statte ich mit zuerst meinen Arbeitsplatz ein bisschen aus. Dopperseitiges Klebeband und ein kleines Holzklötzchen sind dabei mit von der Partie.
Ich versuche jetzt mal das Beispiel SMD-LED an Kupferlackdraht löten zu erklären.
Als erstes schneidest du dir zwei entsprechende Kupferlackdrähte zurecht. Dann wird mit der gereinigten Lötkolbenspitze ein kleiner Lottropfen aufgenommen und die Drähte bis zu der gewünschten Länge durch den Tropfen geführt. Dabei löst sich der Lack auf und die Drähte werden verzinnt. Dann klebst du ein Stück doppelseitiges Klebeband auf den Holzklotz, der am Tisch festgeklebt ist und darauf legst du die LED.
Jetzt gibt es zwei Möglichkeiten weiter zu verfahren:
1. Du nimmst einen weiteren kleinen Tropfen Lot auf und verzinnst die Kontaktflächen der LED. Dann reinigst du die Lötspritze auf einem nassen Reinigungsschwamm und danach hälst du einen Draht mit dem verzinnten Ende an eine Kontaktfläche der LED und hälst kurz den Lötkolben drauf. Dann sollte beides miteinander verlötet sein.
2. Du verwendest Lötpaste. Dabei nimmst du mit einem Draht ein klein bisschen Lötpaste auf, hälst das an die Kontaktfläche der LED und erhitzt beides kurz mit dem Lötkolben. Die Lötpaste schmilzt dann und verlötet Draht und LED.

Für beide Möglichkeiten gilt: So kurz wie möglich löten. Beides hängt sehr vom Gefühl ab, wie es einem gelingt. Ich habe für mich noch nicht entschieden, welche Variante ich "besser" finde. Bin immer noch am rumprobieren.

Ich hoffe ich konnte ein bisschen mit meinem bescheidenen Wissen in punkto SMD-Löten helfen.

LG Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Rüdiger Wendt Offline



Beiträge: 18

09.11.2012 18:19
#7 RE: Probleme mit dem Löten Zitat · Antworten

Servus Olli,
danke Dir für die ausführliche Anleitung.Ich werde das auch alles ausprobieren.
Zur Zeit habe ich sehr viel Anderes um die Ohren, deshalb ruht auch bei mir die
ganze Praxis, ich beschäftige mich immer noch mit der Theorie und den Forumbeiträgen

LG, Rüdiger

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz