Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 542 mal aufgerufen
 Harrys Modellbau Tinys
Lars_E Offline



Beiträge: 116

01.07.2011 21:40
Programmierung erfolgreich aber keine Funktion Zitat · Antworten

Moin Moin,

ich habe hier ein Paar Attiny 15 liegen, die ich mit dem PonyProg und dem Evalboard von Pollin mit den Hex-Fles von
Thomas Hans Graf (Schalttiny) und von Harry (Lichttiny und Lichtblinktiny) programmiert habe. Die Files habe ich von den Homepages der Erschaffer.

Der Schalttiny funktioniert einwandfrei (keine Fuse-Bits gesetzt), die anderen geben keinen Mucks von sich.
Muss ich bei denen zwangsweise noch irgendwelche Fuses setzen?

Oder könnte mir noch jemand Hex-Files zu schicken, mit denen er erfolgreich die Tinys programmiert hat.

Gruß Lars

Sven Löffler Offline

Admin


Beiträge: 3.502

01.07.2011 21:58
#2 RE: Programmierung erfolgreich aber keine Funktion Zitat · Antworten

Hallo Lars,

meine Hex Files habe ich auch direkt von Harrys Seite. Die sollten eigentlich funktionieren. Der Licht Blink Tiny funktioniert auch ohne das setzen des Fuse bits für PB5. Allerdings hast du dann nur 1 x Rundumlicht. Die Tinys funktioniert eigentlich auch ohne große Beschaltung ( 10R und 10 µF weg ). Der 680 R und der Transistor sollten aber schon dran sein. Er ist aber nur zur Verstärkung.

Lars_E Offline



Beiträge: 116

01.07.2011 22:04
#3 RE: Programmierung erfolgreich aber keine Funktion Zitat · Antworten

Moin Sven,

hab das Problem inzwischen schon gelöst gehabt. Pullup am Reset hatte ich vergessen. Nun laufen sie.

Gruß

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz