Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 34 Antworten
und wurde 3.463 mal aufgerufen
 LKWs
Seiten 1 | 2 | 3
VT_340 ( gelöscht )
Beiträge:

17.09.2006 16:16
#16 RE: Magirus Merkur Zitat · antworten

Hallo,
Die Regler schon getestet?

Gruss

Alex

Lars_E Offline



Beiträge: 114

17.09.2006 16:36
#17 RE: Magirus Merkur Zitat · antworten

Hallo,

ja hatte die Regler grade drin.

Ergebnis: Hinter dem 2K Schalter angeschlossen bringt der Regler nur noch 2,7V. Und dass ist ja zuwenig für die Relaiskupplung.

Deshalb leg ich die Anhängerkupplung erstmal ausser Betrieb. Mal überlegen was man da sonst noch machen kann.

Gruß Lars

MrFemto Offline



Beiträge: 1.149

17.09.2006 16:41
#18 RE: Magirus Merkur Zitat · antworten

Häng den Regler doch davor, so wie ich es beschrieben hab.

georg

Lars_E Offline



Beiträge: 114

17.09.2006 16:56
#19 RE: Magirus Merkur Zitat · antworten

Das ist die dritte Möglichkeit die ich noch nicht probiert hatte, jetz ist es aber so und funktioniert auch.

Vielen Dank für eure Müh mit meinem Problem.

Jetzt gehts wirklich nur noch um die Optik des ganzen.

Gruß Lars

MrFemto Offline



Beiträge: 1.149

17.09.2006 17:03
#20 RE: Magirus Merkur Zitat · antworten

super, gratuliere.

georg

VT_340 ( gelöscht )
Beiträge:

18.09.2006 07:04
#21 RE: Magirus Merkur Zitat · antworten

Hallo,
Bringt der Regler im Leerlauf 5V?
Wieso bringt der dann nur 2,7?
Zu grosse Last?

Gruss

Alex

Lars_E Offline



Beiträge: 114

18.09.2006 10:16
#22 RE: Magirus Merkur Zitat · antworten

Also der Regler bringt wenn er hinter dem 2k-Schalter hängt und das Relais dranhängt halt nur 2,7V, und das relais schaltet dann nicht. Jetz hab ich ihn vor den 2k-Schalter gehangen und es funktioniert endlich alles so wie es soll.
Jetzt kann ich auch so dass nächste Projekt planen.

Gruß Lars

MrFemto Offline



Beiträge: 1.149

18.09.2006 11:36
#23 RE: Magirus Merkur Zitat · antworten

Das wird am Transistor liegen, so wie ich vermutet hab.
Der Transitor hat einfach zu viel Verlust...

georg

Lars_E Offline



Beiträge: 114

29.12.2008 23:21
#24 RE: Magirus Merkur Zitat · antworten

Moin Moin

ich hol das Thema hier mal wieder hoch, da ich den Magirus grad etwas überarbeite, hauptsächlich die Elektronik, so wie einige Ausbesserungen an der Optik.

Das Lenkservo hat heute bei einer kleinen Schreibtischrunde den Geist aufgegebn, besser gesagt es hat sich selbst zerlegt. Nach der Reparatur und dem ANschluss an den Empfänger zeigt sich ein Störverhalten folgender Art. Bei Lenkbewegungnen im Stand fängt der Antriebsmotor an Rückwärts zu laufen.
Verbaut ist nach wie vor ein Dymond 44, ein GWS Empfänger und wahrscheinlich ein ER 300, lässt sich nicht genau sagen, da er unter einer anderen Platine sitzt.

Woran kann dieses liegen. Die normalen Entstörmaßnahmen am Motor, der zusätzliche Kondensator an den Tinys etc sind vorhanden. Ein 100nF Kondensator direkt an der Servoplaine zwischen Vcc und GND brachte auch keine Besserung.

Vorschläge?

Schönen Abend noch

Lars

Lars_E Offline



Beiträge: 114

14.01.2009 22:33
#25 RE: Magirus Merkur Zitat · antworten

Hallo,

in der Hoffnung, dass jetzt vielleicht etwas mehr Resonanz kommt.

Ich habe den LKW immer noch auf dem Tisch, das Problem ist nach wie vor vorhanden. Es tritt allerdings nur auf wenn ich LiPo's als Spannungsquelle verwende, sprich 3,7V. Nutze ich ein 4,8V Akkublock, funktioniert alles normal. Das Modell wir im Normalfall mit zwei parallelen 7o mAh LiPo-Zellen versorgt. Ich habe eben mal jede Zelle geladen und einzeln ausprobiert. Selber Effekt, keine Besserung.
Wird das Servo abgeklemmt treten keine Störungen auf.

Was kann hier noch der Grund für die Störung sein?

Gruß Lars

MrFemto Offline



Beiträge: 1.149

14.01.2009 22:40
#26 RE: Magirus Merkur Zitat · antworten

Tag,

das Servo wird wohl digital sein, oder ?
100nF sind etwas mager, vielleicht mal zwei Zehnerpotenzen mehr verwenden und
auf geringen Innenwiderstand achten, 10µF Keramik wären einen Versucvh wert.

georg

Der Kluge lernt aus allem und von jedem, der Normale aus seinen Erfahrungen und der Dumme weiß alles besser. -Sokrates-

Lars_E Offline



Beiträge: 114

14.01.2009 22:50
#27 RE: Magirus Merkur Zitat · antworten
Danke, werde ich morgen evtl. ausprobieren.

Habe gerade mal eine anderen Empfänger ausprobiert, ein etwas größeres Modell für Testzwecke, da funktioniert alles so wie es soll. Demnach liegt es wohl am Empfänger. Dann muss ich den morgen wohl mal neu vedrahten, vielleicht is ja auch nur ein Kabel gebrochen, sonst muss ein neuer her.

Gruß Lars
Lars_E Offline



Beiträge: 114

15.01.2009 22:15
#28 RE: Magirus Merkur Zitat · antworten

Guten Abend,

mittlerweile ist wieder ein Abend mit Fehlersuche vergangen und es gibt Neuigkeiten.

Mittlerweile habe ich 3 verschiedene Empfänger (GWS 4 Ch. und 6 Ch.) mit 3 unterschiedlichen Servos (Dymond D44 und Modelcraft, das günstige von Conrad) und drei versch. Motorregler (ER500,ER300 und Eigenbau Regler von Thorsten) getestet. Bei allen dasselbe Bild. Sobald der Servo sich dreht, zuckt der Motor, der am anderen Kanal hängt kurz auf. Woran kann das nun noch liegen? Könnten irgendwelche Haushaltsgeräte etc. meiner Nachbarn oder so Schuld sein. Bis vor zwei Wochen war noch alles normal, aber nun tritt genau diese Fehlerbild auf.

Nur mein 5to mit alter Technik (GWS Empfänger,5,4g Servo,ER300) funktioniert noch zuverlässig.

Ich bin verzweifelt. Ich werde morgen mal zum Kollegen fahren und es da testen.

Gruß Lars

Kaleun Offline




Beiträge: 146

16.01.2009 12:08
#29 RE: Magirus Merkur Zitat · antworten

Hallo Lars

Ich kann dir nur raten laß in Zukunft die Finger vom GWS-Empfänger und kauf dir gleich einen Penta.
Erstens sind dann deine Störungen weg und zweitens hast du 5 Kanäle zu Verfügung.
Ist zwar etwas teurer aber es lohnt sich. Man hat so seine Erfahrungen mit dem GWS gemacht.
Es gibt eine Möglichkeit den GWS etwas störungsicherer zu machen und gleichzeitig 6 Kanäle zu bekommen, schau mal auf meiner HP unter Elektronik und Empfänger.

Grüße Reinhold

http://www.mikromodellbauwelt.de

Sebastian Offline



Beiträge: 47

17.01.2009 11:52
#30 RE: Magirus Merkur Zitat · antworten

deine Pics lassen sich nicht öffnen! mach mal bitte so, das man was sehen kann!!
Gruß Sebastian

Seiten 1 | 2 | 3
Renntruck »»
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen