Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 19 Antworten
und wurde 3.056 mal aufgerufen
 LKWs
Seiten 1 | 2
quicksilver Offline




Beiträge: 100

14.11.2015 17:31
"Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo Leute,

nun ist der zweite RC Umbau in 1:87 dran, ein paar Ideen hab ich vom Ostrial Kollegen Karsten L. abgeschaut.

Los gehts mit dem Einbau des Antriebes von Mikroantriebe:



Dann die Lenkachse:



Da der Abstand Achse - Servo etwas weiter ist muß hier ein Umlenkhebel gebaut werden:



Hier im montierten Zustand und auch das Lenkservo ist schon eingepasst:





Die Bodenfreiheit bleibt weitestgehend erhalten:



Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

quicksilver Offline




Beiträge: 100

04.01.2016 17:50
#2 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo Leute,

habe gestern mal das Lenkgestänge fertig gemacht und die erste Probefahrt.



Die Fahrfunktionen funktionieren erstmal, aber was mir aufgefallen ist: wenn ich nach links lenke wird der LO etwas schneller ohne mehr Gas zu geben, egal ob vorwärts oder rückwärts.
Ich habe mir eine gebrauchte DX6i zugelegt, der Vorgänger ist damit Heli geflogen. Kann es sein da irgendwie die Kanäle gemischt sind, kennt sich da jemand aus?

Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

derniwi Offline



Beiträge: 432

04.01.2016 21:03
#3 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo,

zum Problem mit der Geschwindigkeit kann ich leider nichts sagen.

Was mir hier auffällt, sind die großen Bohrlöcher für den Messingdraht. Damit hast Du leider relativ viel Spiel. Evtl. solltest Du mal schauen, ob Du etwas dickeren Draht findest oder einen neuen Lenkhebel mit kleineren Löchern bauen.

Aber sonst sieht das schon mal richtig gut aus.

Gruß
Nils

nachtdieb Offline




Beiträge: 1.109

04.01.2016 23:26
#4 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo zusammen,

wenn mal etwas zu viel Spiel wie hier vorhanden ist, einfach etwas Latex drauf und gut. Die Verbindung bleibt flexibel und ist absolut Spielfrei. Das Zeug bekommt man entweder im Bastelbedarf, bei ebay oder in Ü18-Shops.

Viele Grüße
Klaus

--------------------------------------------------
Hier geht's zur Beschreibung vom MotorTinyII

Habakuk_T Offline




Beiträge: 69

04.01.2016 23:47
#5 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo Klaus,

wenn das wirklich so funktioniert (davon gehe ich natürlich aus ), ist das ja genial.

Da würde sich doch ein eigener Thread ev. mit Fallbeispiel unter Tipps & Tricks lohnen?

Grüße, Matthias

quicksilver Offline




Beiträge: 100

05.01.2016 17:52
#6 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo,
das mit den zu großen Löchern habt ihr richtig erkannt. Ich habe ohne nachzudenken 0,8 oder 1mm Löcher gebohrt, dann 0,5mm Federstahl bestellt.
Aber er fährt relativ gut geradeaus, werde das nochmal prüfen ansonsten kleb ich die Löcher nochmal zu und bohre sie mit 0,6 wieder auf.

Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

Selbstfeiermeister Offline




Beiträge: 915

05.01.2016 20:40
#7 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

0,6 ist eigentlich auch noch zu groß. Mach 0,5 und wenn es zuuuu stramm sitzt noch etwas aufreiben.

Gruß
Sebastian

Theoretiker Offline




Beiträge: 1.773

07.01.2016 19:58
#8 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

hallo Toralf,
Schaut bis jetzt sehr gut aus der kleine. Da kann ich mir noch was abschauen für meinen.
Bin auf die ersten Fahrtest gespannt. Der Lenkeinschlag sollte ja ausreichend sein mit deiner Kontruktion.

Grüße Oliver

Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/neunzehn80

MECler Offline



Beiträge: 136

08.01.2016 08:08
#9 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo Toralf!

Schöner, aufschlussreicher Bericht! Danke dafür.

Eine Frage zum Getriebe: welche Version/Übersetzung hast Du dafür genommen und ist es von der Qualität brauchbar (kein Ruckeln wie in anderen Themen berichtet)? Danke schonmal für die Antwort.

Gruß Rico

quicksilver Offline




Beiträge: 100

08.01.2016 21:11
#10 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Zitat von Kniffo01 im Beitrag #8
hallo Toralf,
Schaut bis jetzt sehr gut aus der kleine. Da kann ich mir noch was abschauen für meinen.
Bin auf die ersten Fahrtest gespannt. Der Lenkeinschlag sollte ja ausreichend sein mit deiner Kontruktion.

Grüße Oliver


Hey Oli ich habe bereits die erste Testfahrt gemacht und die Lenkung funktioniert so super. Du musst nur aufpassen das der Anlenkhebel für die Spurstange nicht zu nah an die Achse kommt, ich meine den Hebel wo die Bohrung fürs Gestänge drin ist sonst berührt dieser beim einlenken das Rad.

Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

quicksilver Offline




Beiträge: 100

08.01.2016 21:33
#11 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Zitat von MECler im Beitrag #9
Hallo Toralf!

Schöner, aufschlussreicher Bericht! Danke dafür.

Eine Frage zum Getriebe: welche Version/Übersetzung hast Du dafür genommen und ist es von der Qualität brauchbar (kein Ruckeln wie in anderen Themen berichtet)? Danke schonmal für die Antwort.

Gruß Rico


Das ist das 96:1 Getriebe von mikroantriebe.de.

Mir ist folgendes passiert:

Ich mag keine offenen Getriebe in Bodennähe weil da Schmutz oder Fusseln eindringen können. Also hab ich mit aufgeklebten 0,3mm PS Plättchen das Getriebe verschlossen. Um sicher zu gehen das kein Kleber irgenwo eingedrungen ist hab ich einen Akku an den Motor gehalten und die Funktion erfolgreich getestet. Dies tat ich auch nochmal nach längerer Zeit und auch kurz vorm Einbau.
Also Motor eingeklebt und weitergebastelt. Als nun der erste Fahrtest anstand fuhr er nicht, man konnte nur spüren das der Motor drehen will aber es nicht schaffte. Ich hab immer vollgas vor und zurück gegeben das sich evtl. was lösen tut. Dann schon mit der Zange die Achse gedreht aber der Motor drehte das Getriebe immer noch nicht durch.
Ich wollte schon das Getriebe wieder rausschnitzen als mir noch die Idee kam den Motor mit direkter Akkuspannung auf die Sprünge zu helfen. Glücklicherweise drehte er sich doch nun.
Aber dann wieder den Regler angeschlossen da lief er mal einigermaßen bei Vollgas und auch mal nicht. Also bin ich erstmal ein paar Minuten nur Vollgas gefahren um das Getriebe eilaufen zu lassen - mit Erfolg!
Das Getriebe lässt sich nicht ganz so feinfühlig anfahren wie das 90:1 Messinggetriebe von solexpert, aber für den LO reicht mir das völlig aus. Ich hab noch ein 120:1 von Mikroantriebe da welches am Regler problemlos anläuft (noch nicht in einem Fahrzeug montiert), soll heissen das die Probleme bei diesem Getriebe sicher durch eingedrungenen Kleber meinerseits zustande gekommen sind.

Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

Sven Löffler Offline

Admin


Beiträge: 3.500

10.01.2016 11:26
#12 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Hallo Toralf,
Ich würde sagen es liegt am Kleber. Kleiner Tipp: Lass mal Nagellackentferner in das Getriebe laufen und lass es dabei laufen. Das hat bei mir schon super funktioniert.

quicksilver Offline




Beiträge: 100

04.03.2016 19:20
#13 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Ein sitzender Polizist wurde zum Fahrer für den LO umoperiert



Die Rück, - und Bremslichter sind installiert und müssen "nur" noch verkabelt werden

Gruß Toralf

mein Youtube: https://www.youtube.com/user/Quicksilver307

Maik_29413 Offline



Beiträge: 137

10.02.2017 19:58
#14 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Zitat von quicksilver im Beitrag #2
Hallo Leute,

habe gestern mal das Lenkgestänge fertig gemacht und die erste Probefahrt.



Die Fahrfunktionen funktionieren erstmal, aber was mir aufgefallen ist: wenn ich nach links lenke wird der LO etwas schneller ohne mehr Gas zu geben, egal ob vorwärts oder rückwärts.
Ich habe mir eine gebrauchte DX6i zugelegt, der Vorgänger ist damit Heli geflogen. Kann es sein da irgendwie die Kanäle gemischt sind, kennt sich da jemand aus?




Hallo zusammen,

ich hab' das Lenkgestänge wie hier auf dem Bild von Toralf praktisch (fast) 1:1 "kopiert" und in meinem IFA W50 "Kommandantendienst" eingebaut.
Nun meine Frage: Soll/muß sich ein rechter Winkel zwischen dem Schlitz, der auf den Zapfen auf der Spurstange "greift", und dem Lenkhebel, in den der (Messing- oder Federstahl-) eingehängt wird, ergeben?
Ich hab' meinen Lenkhebel nämlich etwas schräg nach hinten stehen lassen und habe jetzt einen ungeleichmäßigen Lenkeinschlag, der so nicht bleiben kann: nach rechts habe ich ausreichenden Lenkeinschlag; nach links fast gar keinen.
Herzlichen Dank im Voraus sagt
Maik

Selbstfeiermeister Offline




Beiträge: 915

10.02.2017 21:12
#15 RE: "Ello" Robur LO 2002 NVA Zitat · Antworten

Nein, aber es muss ein rechter Winkel zwischen der Schubstange und dem Lenkhebelarm, sowie der Schubstange und dem Lenkhebel am Servo sein. Weiterhin müssen Lenkhebelarm und Servolenkhebel die selbe Länge haben.

Edit:
So in etwa

Gruß
Sebastian

Seiten 1 | 2
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz