Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 9 Antworten
und wurde 724 mal aufgerufen
 Probleme
ChristianB Offline




Beiträge: 14

30.09.2016 19:22
Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Hallo,

ich habe in meinem MAN den RX43D-1 V510.
Anfangs war alles gut, aber seit heute habe ich das Problem, dass der Fahrmotor (1:90 - SolExpert) vorwärts sich sehr schwer tut, wenn man vorsichtig anfahren will. Rückwärts geht es ohne Probleme, langsam und schnell. Nachdem ich Rückwärts gefahren bin, geht auch vorwärts wieder normal. Nach kurzer Zeit treten die Probleme wieder auf.

Knüppel langsam nach vorne, man merkt der Motor will, aber kann nicht gescheit. Dachte erst es liegt am Akku,aber auch mit vollem Akku ist das Problem.

Hat der Fahrregler eine Macke!?
Kann ich an den RX43D-1 V510 auch einen MotorTiny2 oder ER100 anklemmen? Wenn ja, wo?

Vielen Dank.

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

ChristianB Offline




Beiträge: 14

30.09.2016 19:33
#2 RE: Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Kann ich anstelle des Controlpads, den Fahrregler dort anlöten?


Quelle:http://www.deltang.co.uk

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

Selbstfeiermeister Offline




Beiträge: 945

30.09.2016 20:02
#3 RE: Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Ja, die separaten Fahrtregler kommen an einen P-Ausgang. Fahrkanal auf einen beliebigen P-Ausgang legen und Fahrtregler dort mit dem Pulseingang auflegen. Vorzugsweise P7 oder P8, die Brems- und Rückfahrlichter kannst du am MotortinyII anschließen.

Gruß
Sebastian

ChristianB Offline




Beiträge: 14

30.09.2016 20:49
#4 RE: Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Danke, muss aber nochmal nachfragen.

Welcher Pin ist das Fahrsignal, den ich auf P7 oder 8 legen soll? F1? 😳

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

ChristianB Offline




Beiträge: 14

01.10.2016 12:23
#5 RE: Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Hatte gestern wohl ein dickes Brett vorm Kopf.
War von einer mechanischen Lösung ausgegangen, aber ist muss ja den Kanal per Funke einstellen.

Ich weiß nicht, ob ich das richtig aus der Tabelle gelesen habe:

Level 1 = 3x für P Ausgänge
Level 2 = 7x für P7
Level 3 = 1x für Servo
Level 4 = 3x für Kanal 3 (Fahren)

Oder muss ich es anders machen?

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

Mikromodellbauvirus Offline



Beiträge: 112

01.10.2016 12:55
#6 RE: Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Hallo,

klingt für mich nach einem mechanischen Problem mit dem Motor/Getriebe. Evtl. hat sich dort Schmutz festgesetzt, verharztes Öl oder defekter Motor.
Hast du das Vorher abgeklärt bevor du dich an die Elektronik machst?

Michael

Schau doch mal vorbei beim Stammtisch der Modellbauer Sulzbach-Rosenberg.
http://die-modellbauer-su-ro.de/

ChristianB Offline




Beiträge: 14

01.10.2016 20:14
#7 ERLEDIGT :Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Hallo,

es war also doch das Getriebe. Bevor ich mich in den Programm-Dschungel begeben habe, habe ich mit einem neuen Getriebe getestet. Das läuft. Also der Empfänger ist ok. Frage mich allerdings wie das mit dem Getriebe passieren kann. Gesamtfahrzeit waren vielleicht 10 Minuten auf dem Wohnzimmertisch.

Da ich aber bei zukünftigen Modellen einen MotorTinyII nehmen möchte, muss ich noch wissen, ob die Programmierreihenfolge so die richtige ist:

Level 1 = 3x für P Ausgänge
Level 2 = 7x für P7
Level 3 = 1x für Servo
Level 4 = 3x für Kanal 3 (Fahren)

Vielen Dank!

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

nachtdieb Offline




Beiträge: 1.120

01.10.2016 23:27
#8 RE: ERLEDIGT :Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Zitat von ChristianB im Beitrag #7
... Da ich aber bei zukünftigen Modellen einen MotorTinyII nehmen möchte...

Weise Entscheidung. Wenn du auf die Faszination Modellbau nach Friedrichshafen kommst, gibt es den MotorTinyII wieder zum Messepreis.

Viele Grüße
Klaus

--------------------------------------------------
Hier geht's zur Beschreibung vom MotorTinyII

xenton Offline




Beiträge: 731

02.10.2016 10:58
#9 RE: ERLEDIGT :Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

Kurzer Einwand:
Was Du auf dem Bild gezeigt hast ist KEIN externer Regler sonder nur eine Leistungsendstufe!
Ein echter Regler muß an einen normalen Servoausgang mit einem Signalkabel.

Gruß
Martin

>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.mikro-rc.de - http://www.microtruckracing.de

ChristianB Offline




Beiträge: 14

02.10.2016 12:56
#10 RE: ERLEDIGT :Frage/Problem RX43D-1 V510 - Fahrregler Zitat · Antworten

@nachtdieb
Danke für das Angebot, aber das ist zu weit weg. Die Fahrt- und Hotelkosten stecke ich lieber in die Motorregler ;-)

@xenton

Danke, dass habe ich auch schon festgestellt. :-) Aus dem Grund habe ich weiter oben auch schon zweimal nachgefragt, ob der Programmierweg, um den Fahrkanal auf einen P Kanal zulegen, korrekt ist ;-)

Level 1 = 3x für P Ausgänge
Level 2 = 7x für P7
Level 3 = 1x für Servo
Level 4 = 3x für Kanal 3 (Fahren)

Gruß aus dem Harz
Christian

www.facebook.com/ModellTreckerTuning

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz