Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 90 Antworten
und wurde 5.429 mal aufgerufen
 sonstige Fahrzeuge
Seiten 1 | 2 | 3 | 4 | 5 | 6 | 7
ewu Offline



Beiträge: 175

17.03.2018 08:57
#46 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Sven,

hier ist der Link.
UV Kleber

Freundliche Grüße Uwe.


Mit diesem Beitrag wurden folgende Inhalte verknüpft
olliebbommel Offline



Beiträge: 40

18.03.2018 02:00
#47 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Uwe,vielen dank for diesem link.Ich hatte nimmer von dieses kleber gebraucht,also habe ich ihn auch bestellt.
Freunlichem gruss.
Hans.

ewu Offline



Beiträge: 175

02.04.2018 10:05
#48 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Mein ZT300 ist jetzt für einen Versuch mit Empfänger fertig.

Eingebaut habe ich einen Rx43d-2 mit 2 Motorausgängen, damit ich einen Anhänger zum kippen
anhängen kann.

Der Rx43 ist gebunden und der Antrieb funktioniert.
Aber jetzt das Problem.

Der Servo ist an P1 angeschlossen, bewegt sich aber nicht.
Um auszuschließen das der Servo defekt, habe ich einen neuen Servo an den Ausgang P1 angeschlossen.
Auch der bewegt sich nicht.
Des weiteren habe ich noch einen anderen P Ausgang getestet, gleiches Ergebnis.
Was mache ich falsch?

|addpics|je3-o-b5bb.jpg-invaddpicsinvv,je3-p-b0f1.jpg-invaddpicsinvv|/addpics|

Freundliche Grüße Uwe.

Kniffo01 Offline




Beiträge: 1.600

02.04.2018 10:35
#49 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hi,

Die Verkabelung sieht auf dem ersten Blick okay aus.
Was für einen Sender verwendest du? Gibst du auch auf dem Kanal 2 einen Impuls aus?

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

Blümi Offline




Beiträge: 39

02.04.2018 10:45
#50 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Uwe

Beim RX43d2 sind ein Motorausgang und P1 beide auf Kanal 2!
Da mußt Du einen von beiden z.B. auf Kanal 5 Umprogramieren.

Bei verschiedener Software kann auch P1 auf einem anderen Pin sein.

Hoffe das hilft

Gruß Matze

ewu Offline



Beiträge: 175

02.04.2018 12:03
#51 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Oliver,

mein Sender ist Devo 7e.
Kanal 2 ist der Kanal wo der Antrieb reagiert und das funktioniert.

Freundliche Grüße Uwe.

ewu Offline



Beiträge: 175

02.04.2018 12:06
#52 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Matze,

danke für den Tipp.
Ich habe jetzt erst bemerkt, dass der Servo und der Antrieb gleichzeitig reagieren.
Auf die Idee bin ich noch gar nicht gekommen.
Ich habe es nicht bemerkt, da der Servo noch keinen Arm hat und noch nicht mit der Achse verbunden.

Und wie programmiere ich um?

Freundliche Grüße Uwe.

Blümi Offline




Beiträge: 39

02.04.2018 12:26
#53 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Uwe

Schau mal beim Thema "Programmierung der Deltang Empfänger" von Sven Löffler nach.
Dort wird zwar P1 umprogramiert, aber das Funktioniert genauso mit den H Ausgängen.

Gruß Matze

Kniffo01 Offline




Beiträge: 1.600

02.04.2018 12:47
#54 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Uwe,

Du kannst auch einfach P1 auf einen anderen Kanal umprogrammieren. Zb auf Kanal 5.

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

Kniffo01 Offline




Beiträge: 1.600

02.04.2018 17:27
#55 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Uwe,

da war ich vorhin etwas zu schnell.
Löte doch den Motor an H2 dann ist Gas auf CH3 und Bremslicht und Rückfahrlicht ist auf dem gleichen Kanal.
Nun musst du die Lenkung CH2 nur auf einen anderen Knüppel am Sender legen.
Dann musst du nichts umprogrammieren...
Schau dir dazu noch einmal die Belegung auf der Deltang Seite an.
Klick mich
Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

ewu Offline



Beiträge: 175

02.04.2018 20:04
#56 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Vielen Dank für den Tipp Oliver,

H2 hatte ich vorgesehen für den kippbaren Anhänger, den Ausgang habe ich schon vorbereitet.

Aber vielen Dank auch den Anderen, da ich gezwungen war den Kanal umzuprogrammieren, habe ich mich
an Svens Anleitung gehalten und ich habe jetzt auch die Logik der Empfängerprogrammierung verstanden.
Ich denke das macht mir jetzt keine Probleme mehr.

Freundliche Grüße Uwe.

ewu Offline



Beiträge: 175

03.04.2018 19:57
#57 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

So hat alles geklappt, der ZT 300 dreht seine Proberunden.
Was sich nun herausstellt, ich habe aus Platzgründen das falsche Getriebe gewählt.

Das M400G2016 von mikroantriebe fährt sich gruselig.
Der Traktor ruckelt sehr stark und der Motor wird sehr heiß.

Die Geschwindigkeit passt sehr gut und vom Platz her ideal, aber leider sind die Fahreigenschaften hässlich.
So kann ich das nicht lassen.

Freundliche Grüße Uwe.

derniwi Offline



Beiträge: 415

03.04.2018 20:23
#58 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Uwe,

wie lange hast Du das Getriebe einlaufen lassen?

Und wie fährt es sich rückwärts? Ich habe im Unimog das "alte" 1:90er Getriebe von SolExpert eingebaut, dabei steht der Motor aber (aus Platzgründen, und da das Getriebe im Anfänger-Set dabei war). Der Unimog fährt rückwärts deutlich angenehmer... :-(

Gruß
Nils

Toni Offline




Beiträge: 1.321

03.04.2018 21:46
#59 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Das dürfte u.a. an dem "billigen" Motor und seinem Axialspiel liegen, der da verbaut wurde.
Wenn der Motor mit 2 Lagern für die Welle gebaut ist und man dann auch das Zahnrad bzw. die Schnecke durch gegendrücken bzw. gegenhalten ganz bis an das Motorgehäuse herandrücken kann, dann ist das Verhalten meist schon mal weg.

Wenn der Motor mit "ziehender" Schnecke arbeitet, macht sich das Spiel nicht so bemerkbar, aber "schiebend" ruckelt es immer, weil die Schnecke in Achsrichtung hin und her wandern kann.(und das macht sie immer gern, wenn dann auch noch die nachgeschalteten Getriebestufen etwas schwergängig sind, weil da was zwischen den Zähnchen hängt)

Auch solche winzigen, durch die Verarbeitung der Zahnräder entstandenen Späne(meist auch nur in Staubform), die tun ihr übriges zu dem etwas "muckerigen" Laufverhalten.

Da kann schon mal ein ausblasen des Getriebes mit Luft Abhilfe schaffen, dass dahingehend nix mehr schwergängig ist.
Saubere Getriebe und relativ Spiel freie Motoren (bestenfalls sogar mit Lager auf beiden Wellenseiten) wirken da schon fast Wunder, wenns um gutes und ruhiges Laufverhalten geht.

Bei gößeren Modulgrößen fällt das alles nicht sooo ins Gewicht, aber bei den kleinen Modulen der Antriebe von Mikroantriebe, da schon sehr...
Darum könnte auch der kleine Motor durchaus etwas heiß werden, wenn er über Gebühr beansprucht wird.

Also mal probieren, den Staub auszublasen und das Lagerspiel vom Motor zu minimieren.

Das geht z.B. durch einen kleinen Drahtstift, welcher gegenüber der Motorabgangswelle ins Gehäuse von Getriebe eingebracht wird und der da gegen die Welle drücken kann, wenn sie zu "wandern" beginnen will.
Er muss ja nicht zwingend auf "Tuchfühlung" mit der Welle gehen, es genügt ein Verbau auf "Luftspalt".
Besser wäre ein richtiges Gegenlager, was aber wohl bei den Getrieben schwerlich machbar ist.

Nette Grüße vom Toni

Rechtschreib- und Gramatikfehler sind Ausdruck meiner Kreativität ...

ewu Offline



Beiträge: 175

04.04.2018 09:47
#60 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Nils,

das Getriebe ist noch nicht lange eingelaufen.
Rückwärts fährt der Traktor auch deutlich besser.

Hallo Toni,

ich werde Deine Tipps mal versuchen, vielleicht verbessert sich da was.

Freundliche Grüße Uwe.

Seiten 1 | 2 | 3 | 4 | 5 | 6 | 7
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen