Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 94 Antworten
und wurde 6.465 mal aufgerufen
 sonstige Fahrzeuge
Seiten 1 | 2 | 3 | 4 | 5 | 6 | 7
ewu Offline



Beiträge: 190

25.06.2018 18:11
#76 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo zusammen,

Maik hat recht. Die Buchse ist für den Motor der Kippfunktion des Anhänger.
Vom Rx43 habe ich einfach zwei Pole für einen zweiten Motor an die Buchse gelegt.
Die Polung werde ich markieren, um immer den gleiche Knüppelbewegung am Sender zu haben.
Die Ladebuchse ist bereits markiert, man sieht es auch, die rote Stelle ist +.

Die Idee mit der Zapfwelle kam mir beim Zusammenbau, da die Welle des Antriebsgetriebes etwas hin rausschaut.
Sicherlich ist es möglich da einen Adapter anzubauen, der die Welle dann antreibt.
Allerdings nur beim fahren des Traktor.

Sebastian, mit den Lichtleiter habe ich noch keine Erfahrung gemacht, aber wenn ich das so machen möchte,
gibt es wohl keine andere Möglichkeit.
Zu unsere letzten Moba Ausstellung war ein Bastler, der hat Häuser in H0 mit Fensterfiguren vorgestellt.
Alles mit Lichtleiter.
Die LED kann ich ja in den Kotflügel innen verbauen, groß genug sind die ja.

Freundliche Grüße Uwe.

ewu Offline



Beiträge: 190

19.07.2018 13:20
#77 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo,

habe erst mal noch am Kippanhänger weitergebaut.
Es ist ein HW80 mit Schwerhäckselaufbau.
Als Kippantrieb wollte ich einen geschlachteten HK Servo nutzen, von der Größe her optimal und auch
recht einfach einzubauen.
Leider ist es mir bisher noch nicht gelungen, dieses Servogetriebe vernünftig über die Fernbedienung zu bewegen.
Wird er schnell bewegt geht es, aber wenn ich versuche den Servo langsam zu bewegen reicht wohl die Leistung des
4 mm Motors nicht aus und er bewegt sich nur sporadisch.
Werde mal noch ein wenig probieren, vielleicht finde ich noch eine Einstellung an der Devo das es funktioniert.
Sonst muss ich einen anderen Kippantrieb suchen.
Das Problem, es ist sehr wenig Platz.

|addpics|je3-10-4065.jpg-invaddpicsinvv|/addpics|

Freundliche Grüße Uwe.

ewu Offline



Beiträge: 190

20.07.2018 08:54
#78 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Inzwischen habe ich eine Einstellung am Sender gefunden, nun kann das
Servogetriebe permanent bewegt werden.

Nun suche ich nur noch nach einer Einstellung, wo eine größere Knüppelbewegung
einen kleineren Ausschlag am Servogetriebe erzeugt.

Wo stellt man das ein?

Freundliche Grüße Uwe.

Toni Offline




Beiträge: 1.328

20.07.2018 13:18
#79 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Oh, da werde ich mal am "Ball" bleiben, denn das steht ja bei meinem ZT auch noch zur Debatte.
Der benötigt ja schließlich auch ein Anhängsel und so ein Schwerhäckselanhänger kommt dafür recht gut.

Nette Grüße vom Toni

Rechtschreib- und Gramatikfehler sind Ausdruck meiner Kreativität ...

ewu Offline



Beiträge: 190

20.07.2018 18:16
#80 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hi Toni,

das ist ja das gleiche SHA Modell, welches ich verwende.
Der Öffnungsmechanismus des Originalhänger geht etwas anders, da habe ich einen Fehler gemacht.
Ich habe die kleinere Ausführung nachgebaut, schau mal .hier, so ist es richtig.
Das habe ich aber zu spät bemerkt.

Das Servogetriebe zu nutzen habe ich auch aufgegeben, ich finde keine Einstellung im Sender, die es langsamer laufen lässt.
Ein Hänger der aufsprigt ist ja auch schei....

Ich suche was anderes.

Freundliche Grüße Uwe.

Selbstfeiermeister Offline




Beiträge: 617

20.07.2018 18:44
#81 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Zitat von ewu im Beitrag #80
...

Das Servogetriebe zu nutzen habe ich auch aufgegeben, ich finde keine Einstellung im Sender, die es langsamer laufen lässt.
Ein Hänger der aufsprigt ist ja auch schei....

Ich suche was anderes.






Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop

ewu Offline



Beiträge: 190

20.07.2018 19:37
#82 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Danke Sebastian,

auch diese Einstellung habe ich versucht, sowie viele Andere.
Der Motor des Servogetriebes zeigt keine Veränderung.
Wie bereits erwähnt, ich habe die Sevoelektronik entfernt, es ist nur noch das Getriebe und der Motor des Servo vorhanden.

Freundliche Grüße Uwe.

Selbstfeiermeister Offline




Beiträge: 617

20.07.2018 19:46
#83 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hast du den Motor an den H-Ausgängen angeschlossen? Der müsste bei Reduzierung der Wege eigentlich langsamer laufen. Die Skalierung kann Mann auch noch runter drehen.

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop

Kniffo01 Offline




Beiträge: 1.607

20.07.2018 20:51
#84 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hi,
Versucht es mal mit der Scale Funktion in dem Menü in dem ihr die min Max Werte eingebt.
Ich habe gerade keinen Sender zur Hand. Probier mal Scale 50 dann müsste der knüppelweg nur 50% des servoweges betragen.
Bin mir aber nicht sicher. Oder einfach mal 150 probieren.
Und zur Not mit einer Expokurve arbeiten.

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

ewu Offline



Beiträge: 190

21.07.2018 12:24
#85 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Hallo Sebastian und Oliver,

der Motor ist an H2 angeschlossen und ich habe im Menü des Kanal 4, die Einstellungen vorgenommen, sowie auch im Beitrag von Sebastian.
Es gibt aber absolut keine Reaktion auf Einstellungsveränderungen.
Das kann ja eigentlich nicht sein.

Nun habe ich mal im Kanal Monitor mir angesehen, was passiert wenn ich den Knüppel rechts, senkrecht bewege.
Erstaunlicher weiße wird mit der Knüppelbewegung der Kanal 3 und der Kanal 4 angesprochen.
Warum?

Nun habe ich die Einstellungen im Menü des Kanal 3 vorgenommen und siehe da, es sind alle Veränderungen sofort am Servogetriebe erkennbar.

Warum werden beide Kanäle mit dieser Knuppelbewegung angesprochen und warum wirken die Einstellungen nur bei Änderung im Kanal 3?

Freundliche Grüße Uwe.

Selbstfeiermeister Offline




Beiträge: 617

21.07.2018 12:52
#86 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Kanal 4 war nur ein Beispiel, genauso wie die Min-/Max- und Scale-Werte (die müssen natürlicha alle kleiner als 100 sein, wenn du den Servo-Weg bzw. die Geschwindigkeit begrenzen willst). Wollte die nur zeigen, unter welchen Einstellungen du das findest. Das gilt natürlich für jeden Kanal. Hast du vielleicht bei deinem Sender den Knüppel auf Kanal 3 und Kanal 4 gelegt?

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop

ewu Offline



Beiträge: 190

21.07.2018 17:31
#87 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Zitat von Selbstfeiermeister im Beitrag #86
Hast du vielleicht bei deinem Sender den Knüppel auf Kanal 3 und Kanal 4 gelegt?


Nein, der H2 Motorausgang liegt auf Ch3 da habe ich nichts geändert, dass da Ch4 mitläuft kann ich nicht nachvollziehen.
Ich hatte nur fälschlicherweise angenommen, dass ich Ch4 ändern muss.

Habe nur den Ausgang P1 umprogrammiert auf Ch5 und dann auf den rechten Knüppel waagerecht gelegt.

Freundliche Grüße Uwe.

Selbstfeiermeister Offline




Beiträge: 617

21.07.2018 20:39
#88 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Ich rede vom Sender, nicht vom Empfänger.

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop

ewu Offline



Beiträge: 190

22.07.2018 09:38
#89 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Zitat von ewu im Beitrag #87
Zitat von Selbstfeiermeister im Beitrag #86
Hast du vielleicht bei deinem Sender den Knüppel auf Kanal 3 und Kanal 4 gelegt?


Nein, der H2 Motorausgang liegt auf Ch3 da habe ich nichts geändert,


Damit meine ich den Kanal 3 am Sender. Das ist auch hier so Dokumentiert. Da aber im Kanal Monitor des Sender auch der Kanal 4 mit bewegt wird, hatte ich fälschlicher Weise angenommen die Werte im Kanal 4 ändern zu können.

Nun ist mir aber immer noch nicht klar, warum bei der Knüppelbewegung, beide Kanäle reagieren?|addpics|je3-11-1d04.jpg-invaddpicsinvv|/addpics|

Freundliche Grüße Uwe.

Kniffo01 Offline




Beiträge: 1.607

22.07.2018 10:48
#90 RE: ZT 300 1:87, mein zweites Modell Zitat · antworten

Moin,

bei dir sind bei beiden Kanälen als Quelle der gleiche Knüpple eingestellt. Wähle Kanal 4 Mixer und dort bei Quelle/SRC einen anderen Knüppel oder None und schon ist der 4. Kanal nicht mehr auf diesen Knüppel gebunden.

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

Seiten 1 | 2 | 3 | 4 | 5 | 6 | 7
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen