Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 9 Antworten
und wurde 369 mal aufgerufen
 Probleme
drchaosart Offline




Beiträge: 8

19.04.2018 10:32
Probleme mit Fahrregler ER600L Zitat · antworten

Mein Fahrregler bringt mich um den Verstand. Ich habe einen Spectrum DX6i als Sender und einen RX35D7 als Empfänger. Das binden hat ohne Probleme funktioniert. Lenkung kein Problem. Nur ich bekomme den Fahrregler nicht zum laufen. Egal was ich mache, der Regler funktioniert nicht. Am Empfänger haben alle Kanäle funktioniert, habe ich mit einem Servo getestet. Habe Kabel getauscht am Motor. Genauso wie die Kabel zum Empfänger.
Hat alles nichts genuzt, bin am Ende meiner Weisheit. Wer kann weiterhelfen??

e-up! Offline



Beiträge: 131

19.04.2018 11:05
#2 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Hallo Uwe,
hast Du die Möglichkeit Kabel + ER600L + Kabel + Motor an einem Servo-Tester auf Funktion zu prüfen?
Gruß,
Siegfried

drchaosart Offline




Beiträge: 8

19.04.2018 14:16
#3 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Hallo Siegfried
Habe den Motor allein überprüft Motor hat gefunzt. Das mit dem Kabel+ER600L + Kabel * Motor werd ich versuchen. Danke für den Tip.

drchaosart Offline




Beiträge: 8

19.04.2018 17:51
#4 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Ich habe es so angeschlossen, wie du sagtest, mit dem Servo tester. Nichts keine Reaktion. Dann habe ich unter meiner Lupe mal die Bezeichnungen am Fahrregler und am Emfänger verglich, so stellte ich fest, dass sie nicht passten. Ich habe habe genau nach der Anleitung gelötet. Ich denke mittlerweile, daß ich den FR600L gekillt habe.
Vom großen C kommt morgen ein Ersatz. Mal sehen was dann passiert.

e-up! Offline



Beiträge: 131

19.04.2018 18:04
#5 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Achtung: Sol Expert liefert u.a. "verpolte" Micro-Servos: rot=GND und schwarz=Plus

Gruß,

Siegfried

drchaosart Offline




Beiträge: 8

20.04.2018 11:38
#6 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Hallo,
ich hab leider so ein Exemplar erwischt. Der Regler ist leider zerstört worden, schon beim ersten Versuch. Jetzt wart ich auf den neuen und versuch es nochmal,

Kniffo01 Offline




Beiträge: 1.607

23.04.2018 12:37
#7 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Zitat von e-up! im Beitrag #5
Achtung: Sol Expert liefert u.a. "verpolte" Micro-Servos: rot=GND und schwarz=Plus

Gruß,

Siegfried

Was hat das Servo mit dem Regler zu tun?
Die Lenkung funktioniert doch.
Bei den Servos liegt eine Anleitung bei und auf der Verpackung ist ein deutlich sichtbarer Vermerk, das die Ploung vertauschst wurde.

@ uwe
Hast du mie Möglichkeit zu testen, ob der Lichtausgang am Regler funktioniert?
Hier die Anleitung vom Hersteller.
Du musst keine LED anschließen, einfach mal messen ob an den Ausgängen etwas raus kommt.

Grüße Oliver

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

e-up! Offline



Beiträge: 131

23.04.2018 12:46
#8 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Hallo Oliver,
eine ganz einfache Überlegung:

Zitat von drchaosart im Beitrag #1
Am Empfänger haben alle Kanäle funktioniert, habe ich mit einem Servo getestet



1) das "verpolte" Servo funktioniert am Empfänger einwandfrei

2) das "verpolte" Servo wird durch den ER600L ersetzt und zwar ER600L/+ statt Servo/rot und ER600L/- statt Servo/schwarz

3) somit wird der ER600L unfreiwillig verpolt

4) ob der ER600L die Verpolung ungeschadet übersteht?

5) DAS hat das Servo mit dem ER600L zu tun !


Gruß,

Kniffo01 Offline




Beiträge: 1.607

23.04.2018 13:50
#9 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Hallo Siegfried,

vielen Dank für deine Erläuterung.

Laut Anleitung, siehe hier
Zieht man den Stecker mit dem Servo einfach raus und steckt diesen in einen anderen Ausgang.
"2) das "verpolte" Servo wird durch den ER600L ersetzt und zwar ER600L/+ statt Servo/rot und ER600L/- statt Servo/schwarz"
Dafür muss man nichts umlöten...
Stecker raus und Stecker rein, zumindestens habe ich das so verstanden.

Problem ist ja eh schon gelöst, bin dann man weg

Grüße Oliver

PS: Was ist eigentlich das Gegenteil von so einer Schreibweise "DAS"???
Das wäre ja schreien, zumindest habe ich das mal so gelernt.

Videos, Tutorials, How to ...
Homepage: www.der-theoretiker.de
Youtube: www.youtube.com/user/Mikromodelle
Facebook: www.facebook.com/Mikromodellbau.theoretiker/

Selbstfeiermeister Online




Beiträge: 617

23.04.2018 14:05
#10 RE: Probleme mit Fahrregler ER600L Zitat · antworten

Zitat von Kniffo01 im Beitrag #9
...

PS: Was ist eigentlich das Gegenteil von so einer Schreibweise "DAS"???
Das wäre ja schreien, zumindest habe ich das mal so gelernt.



Vielleicht diese Schreibweise: "so" --> *flüster*?

Gruß
Sebastian

https://www.shapeways.com/shops/sebastians-shapeways-shop

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen