Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 18 Antworten
und wurde 1.198 mal aufgerufen
 Probleme
Seiten 1 | 2
Freeerider81 Offline




Beiträge: 434

16.05.2006 11:52
#16 RE: Servoprobleme Zitat · antworten

Hallo nochmal,

Ich hab gestern mal den 100Ohm Widerstand in die + Leitung zum Empfänger gelötet und alle + und - Zusammengelegt. Der Servo ist nun ruhiger. Nur hat sich der Motor nicht mehr bewegt. Am Motor liegts nicht, denn wenn ich ihn direkt mit Strom versorte gehts ohne Probleme.
Leider hat dann nach kurzem Anschalten der Fahrtenregler mit rauchen angefangen und mir ne Leitung vom Motor entfernt. Die Platine sieht noch gut aus, kann nichts feststellen.
Habt ihr mal wieder ne Idee, was ich grad falsch mache? Ich glaub ich bin grad zu doof ne einfache Schaltung hin zu bekommen.

Gruß und Danke Alex

Freeerider81 Offline




Beiträge: 434

17.05.2006 16:43
#17 RE: Servoprobleme Zitat · antworten

Hallo nochmal,

Hab gestern das Modell nochmal überarbeitet.
Anscheinend waren der Kondensator und der Widerstand im Fahrtenregler dafür verantwortlich, dass irgendwas angefangen hat zu rauchen. Die Teile hab ich so eingebaut, wie es auf der Homepage von Peter Stöhr, von Harry beschrieben wird.
Was war nun falsch? Ohne die Teile funktioniert das ganze einwandfrei!

Harry Jacobsen empfiehlt:
Pin 8 (=Plus) des Prozessors von der Platine löten und hochbiegen. Jetzt einen ca. 100 Ohm Widerstand zwischen Pin und Platine einlöten. Anschliessend einen Kondensator mit 1uF vom Pin 8 zu Pin 4 des Prozessors (=Minus) anlöten.

Gruß Alex

DOC ( Gast )
Beiträge:

20.05.2006 21:39
#18 RE: Servoprobleme Zitat · antworten

Hi,
ich denke bevor Du den Regler anschliesst (modifizierst) erst mal das Zusammenspiel zwischen Empfänger und Servo
in Ordnung bringen.

Zum einen zuerst mal die Probleme des Empfängers ( Ist ein GWS R4P/JST,ja? )
Dabei ist zu beachten, dass die Anschlussreihenfolge der Servoanschlusspins nicht der Norm entsprechen:
(Signal / Masse / Ubb)
Zum zweiten ist die Qualität dieser Teile ehrer bescheiden.... von 7 Empfängern habe ich 2Stk die ursprünglich nicht gingen bzw eine Reichweite von wenigen Zentimetern hatten, 3Stk jitterten (Servozappeln)
Der eine konnte ein wenig durch eine RC-Filter im Signalzweig "beruhigt" werden.

Dann noch die "guten" ATOM-Servos, ja ja ja...es gibt welche die auch ohne Modifikation funktionieren
manche halt leider nicht.

Gerade das Zappeln um den Nullpunkt ist gerade bei feinen Anwendungen eine Katastrophe....
allerdings nicht so schlimm, dass man sie gleich entsorgen muss.

Wenn Du noch einen der Servos erwischt hasst, bei dem der Poti nicht auf der Platine verlötet ist, also diesen, bei denen der Poti oben ins Gehäuse eingepasst/presst ist und mit Käbelchen auf die Platine verlötet sind, musst Du eigentlich nur den Poti neu fixieren.
Ich verwende dazu einen Schnellkleber von Ponal ( ähnlich PU-Schaum)
Rechts und links zwei kleine tröpfchen und das wars
(Bitte keinen Acrylatkleber verwenden, der killt das Poti!!!!

Erst wenn alles ruhig ist, den Regler anbauen und schauen ob es geht.
Jittert der Servo wieder, wenn du den Fahrtregler "ansprichst" (Gas gibst)
Probiere im Versorgungszweig des Reglers einen "C" mit >220µF einzubauen.

Achte auch unbedingt auf einen gut entstörten Motor !!!

uff...wollte gar nicht so viel in meinem ersten Beitrag schreiben

greez DOC

mikrokai Offline




Beiträge: 426

23.06.2007 19:00
#19 RE: Servoprobleme Zitat · antworten

Hallo Leute,
ich habe dieses Thema nochmal aufgeriffen, da ich nicht extra einen neuen Tread öffnen wollte.
Seit kurzem habe ich hier auch ein Servo, welches ein merkwürdiges Verhalten zeigt. Es handelt sich um ein Atom Mini blue (nicht digital). Das Teil tickt plötzlich völlig aus und dreht dann über seinen eigentlichen Weg hinaus. Hier im Forum habe ich gelesen, dass das Poti (bzw. die Verbindung zum Poti) evtl. ne Macke hat. Würde das dieses Verhalten erklären?

Gruß, Kai

http://www.mikrokai.de.vu - http://www.microtruckracing.de

Seiten 1 | 2
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen