Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Board hat 1.743 Mitglieder
48.700 Beiträge & 5.225 Themen
Beiträge der letzten Tage
Foren Suche
Suchoptionen
  • Foren-Beitrag von Julian im Thema

    Hallo,

    ich würde am Samstag vorbei kommen.

    Ich habe noch Probleme mit einer Muskeldraht-Lenkung. Es wäre gut wenn sich das mal jemand anschaut, der sich damit auskennt und mir eventuell Tipps geben kann. Andreas Rackel habe ich schon gefragt, der kommt nicht auf die Messe. Kann mir jemand helfen?

    Dankeschön im Voraus,
    Gruß Julian

  • Sender-Tuning Graupner MC10Datum15.03.2014 19:00
    Foren-Beitrag von Julian im Thema

    In der MC10 sind normal auch 5k Ohm Poti eingebaut.
    Aber das ist eigentlich egal ob 5kOhm oder 10kOhm, der Poti wirkt wie ein Spannungsteiler. Wenn du die äußeren Pole mit Minus und Plus 5V verbindest, dann hast du am Abgriff (Mittlerer Pol) immer irgendwas zwischen 0V und 5V je nach Knüppelstellung, und das verwertet dann der Mikrocontroller an einem analog-Eingang.
    Den Widerstand von deinen Potis kannst du mit einem Multimeter messen. Einfach den Widerstand zwischen den äußeren Polen messen. Der dürfte sich nicht verändern, wenn du den Knüppel bewegst. Wenn er sich doch ändert, dann misst du am falschen Anschluss.

    Gruß Julian

  • Sender-Tuning Graupner MC10Datum08.03.2014 18:27
    Foren-Beitrag von Julian im Thema

    Danke.

    Die Knüppel habe ich bei ju-tec.de bestellt. Aber die haben offensichtlich den Knüppel aus dem Programm genommen, deswegen kann ich jetzt keinen Link posten.
    Die Knüppel heißen Omter OM300A-M2

    Gruß Julian

  • 2.Versuch:Scania HauberDatum08.03.2014 17:56
    Foren-Beitrag von Julian im Thema

    Hallo Thomas,

    sieht doch schon mal gut aus für den Anfang.
    Was ist das für ein Empfänger?

    Gruß Julian

  • Sender-Tuning Graupner MC10Datum08.03.2014 17:28
    Foren-Beitrag von Julian im Thema

    Irgendwie funktioniert das mit den Bildern nicht so...

  • Sender-Tuning Graupner MC10Datum08.03.2014 17:25
    Thema von Julian im Forum Fernsteuerungen

    Ich habe meine alte MC10 etwas erweitert. Zum einen habe ich ein 38kHz PPM2IR-Modul und ein Deltang 2,4GHz Modul eingebaut, und zum anderen noch zwei 3-Achsen-Joysticks.

    Die Knüppel haben mir in der Brixlcontrol immer so gefallen. Soweit ich weiß werden dort welche von Megatron verbaut. Diese kosten um die 150 Euro pro Stück. Als ich dann etwas gegoogelt hatte, fand ich offensichtlich baugleiche Knüppel von einer chinesischen Firma für je 100 Euro. Nach weiterem Suchen fand ich bei einem deutschen Händler entsprechende Knüppel von einer anderen chinesischen Firma für je 35 Euro. Diese habe ich dann bestellt. Sie sind etwas kleiner als die original Graupner und passen mit einer Adapterplatte auch gut in das Gehäuse. In den "Köpfen" der Knüppel sitzt ein dritter Poti, den ich als Kanal 5 bzw. 6 angeschlossen habe. Kanal 7 ist ein einfacher Kippschalter.

    Mit einem Drehschalter kann man zwischen den zwei Modulen und der 40MHz Endstufe umschalten. Es wird nur der Plus-Pol umgeschaltet.
    Das PPM2IR Modul habe ich von Jakob bekommen. Mit einem weiteren Drehschalter kann die ID ausgewählt werden und die Lichtfunktionen können über die Kipptaster geschalten werden.

    Das 40MHz HF-Modul habe ich schon getestet (funktioniert noch). Das IR Modul konnte ich noch nicht testen, weil das Modell mit dem Empfänger noch nicht ganz fertig ist und das Deltang Modul konnte ich noch nicht testen weil ich noch gar keinen Spektrum Empfänger habe. Aber zumindest ist alles fertig verkabelt.

    Eventuell wird noch ein LiIon Akku eingebaut, aber da gibt es noch Probleme mit dem Ladegerät.

    Gruß Julian

  • Reifen für Herpa S-KlasseDatum03.03.2014 13:03
    Foren-Beitrag von Julian im Thema

    Hallo Rüdiger,

    Danke für den Tipp. Das Problem mit der Hülse ist jetzt gelöst. Ich habe ein Alu-Rohr mit 4mm innen und 6mm bestellt. Das passt stramm drauf.

    Wegen den Reifen muss ich noch mal schauen, ich hab die vom Faller Car System 7er BMW hier. Die sind etwas zu schmal und sind eigentlich für Felgen mit 5,5mm außen gedacht.

    Gruß Julian

  • Menck M 152 MessingDatum02.03.2014 21:49
    Foren-Beitrag von Julian im Thema

    Hallo Tim,

    wenn du einen 7mm Motor verbaust müsste 1:120 gut passen.
    Ich hab meinen Ural als Bausatz gekauft, es war also gar nichts geklebt.
    Willst du dafür eigentlich nicht ein neues Thema auf machen?

    Gruß Julian

  • Menck M 152 MessingDatum01.03.2014 17:41
    Foren-Beitrag von Julian im Thema

    Hallo Tim,

    Es kommt immer drauf an, was du für einen Motor verbaust.
    Ich hatte in meinem Ural zuerst einen 6x15mm Motor verbaut.
    Mit dem 1:180 Getriebe war die Geschwindigkeit perfekt, aber er hatte wenig Kraft.
    Jetzt ist ein 7x15mm Motor vom Herr Stöhr drin und er hat genug Kraft aber ist ziemlich langsam.

    Mein Ural ist zur Zeit demontiert, weil ich eine neue VA einbauen will, aber hier mal ein Link:
    Trial Ural 6x4

    Ich hatte das gleiche Grundmodell. Falls du Fragen hast kannst du mich gerne fragen.

    Gruß Julian

  • Reifen für Herpa S-KlasseDatum12.01.2014 19:58
    Thema von Julian im Forum Probleme

    Hallo,

    ich bin gerade dabei, die neue Mercedes S-Klasse von Herpa umzubauen.

    Dafür suche ich noch passende Reifen mit genügend Grip. Allerdings sind die Felgen ziemlich schmal (siehe Bild). Der Durchmesser ist 6 mm und die Breite nur 1,3mm.
    Deshalb meine Frage:
    Hat schon mal jemand ein Modell umgebaut das ähnliche Felgen hatte? Welche Form müssen dann die Reifen haben?

    Oder kann mir vielleicht sogar jemand entsprechende Reifen anbieten?


    Vielen Dank im Vorraus, Julian

  • Münchner Treffen Datum18.06.2013 16:40
    Foren-Beitrag von Julian im Thema

    Die transparenten Fahrzeuge sind in den Adventskalendern von Herpa und sind im Ebay immer relativ teuer (oft über 20 Euro)

    Gruß Julian

  • Foren-Beitrag von Julian im Thema

    Hallo Gunnar,

    interesanntes Projekt, wird bestimmt nicht einfach.

    Ich würde mich mal wegen dem Arm (und speziell den Kolben) mal bei Andreas T174 inspirieren lassen:
    Bagger T174

    Soll sich die Schaufel auch drehen können?

    Gruß Julian

  • 38 kHz IR ÜbertragungsproblemDatum15.02.2013 16:46
    Foren-Beitrag von Julian im Thema

    So, der IR-RX-1 funktioniert jetzt, nachdem ich alles nochmal neu verkabelt habe.
    Der IR-E1-X0 funktioniert nicht, genau wie im Video, auf allen IDs gleich. Dabei habe ich die selbe Empfangsdiode eingebaut, die im RX-1 noch funktionierte, und habe auch alles nochmal neu verkabelt.

    @Bernhard:

    a) Siehe Foto. Kabel 3 ist der +Ausgang der Platine. Der kann dann zwischen der Stromversorgung des HF Moduls (Kabel 1) und der Stromversorgung des PPM2IR umgeschaltet werden. Kabel 2 ist Ground. Kabel 4 ist der PPM-Ausgang der Platine, und nicht der Anschluss darüber, wie es in der Anleitung des PPM2IR steht. Ich habe das mit dem Multitester1 gemessen.
    b) Ich habe "nicht invertiert" eingestellt. Bei "invertiert" werden keine Signale gesendet.

    Jetzt muss ich nur noch den IR-E1-X0 zum laufen bringen. Kann man Empfänger von Herrn Stöhr eigentlich zurückschicken und überprüfen lassen?

    Gruß Julian

  • 38 kHz IR ÜbertragungsproblemDatum14.02.2013 15:24
    Thema von Julian im Forum Fernsteuerungen

    Hallo Forum,

    Ich habe hier ein PPM2IR-Modul von Mikromodellbau.de, das ich an meine Graupner MC-10 angeschlossen habe und 2 Empfänger (einen IR-RX-1 und einen IR-E1-X0). Die MC-10 gibt gültige PPM Signale aus (hab ich geprüft) und das Sendemodul sendet irgendwelche IR-Signale (siehe Video).
    Allerdings verändern sich die Servosignale, die beide Empfänger ausgeben, nicht(etwa 1,13 ms). Und das unabhängig von ID und Kanal, bei beiden Empfängern. Auch eine andere Empfangsdiode habe ich auch getestet, selbes Ergebnis.

    Ich habe mal ein Video dazu gemacht. Dort wird das Servosignal, das der Empfänger ausgibt, mit einem "Multitester1" angezeigt (der schwarze Kasten unten). Wenn man stattdessen ein Servo anschließt, zittert es stark aber bewegt sich nicht wirklich.



    Kann jemand helfen?

    Danke im Vorraus,
    Julian

  • Eigenbau Siku SenderDatum08.01.2013 17:23
    Foren-Beitrag von Julian im Thema

    Hallo Gerhard

    Zitat von diezel im Beitrag #125

    ich kann z.B. die Akkuspannung an der Fernsteuerung anzeigen

    Gruß
    Gerhard



    Bei dem Siku System oder bei dem 2,4 GHz System?
    Du meinst schon die Spannung des Akkus im Modell oder?

    Gruß Julian

  • Mercedes Benz Actros 11 SZMDatum04.01.2013 16:12
    Foren-Beitrag von Julian im Thema

    Ich habe das Ladegerät aus dem Ebay-Link, benutze es aber nur um Akkus für 1:10 und 1:8 Modelle zu laden. Dafür ist es echt gut.
    Aber für Mikromodellbau Lipos nehme ich auch die La-Uni. Die spinnt manchmal und zeigt komische Sachen an. Aber in letzter Zeit hat sie doch recht gut funktioniert.

    Gruß Julian

  • 38 kHz "PPM-to-IR" ModulDatum29.12.2012 23:00
    Foren-Beitrag von Julian im Thema

    Hab was gefunden.

    Gruß Julian

  • H-Brücke AnsteuerungDatum22.12.2012 12:38
    Foren-Beitrag von Julian im Thema

    Hallo Gerhard,

    erstmal danke für die Antwort.

    Bei einer Muskeldrahtlenkung hat man 2 Drähte, einen für links und einen für rechts. Die beiden haben einen gemeinsamen Pol und immer nur ein Draht bekommt Strom.

    Im Anhang mal die Lösung aus dem Buch und meine Lösung.
    Kann sein, dass bei der H-Brücke was falsch ist, aber es geht ja nur ums Prinzip.
    Entstörung und so hab ich weg gelassen.

    Dann noch eine Frage:
    Falls meine Lösung funktioniert, brauche ich dann 2 PNP oder NPN Transistoren?

    Gruß Julian

  • H-Brücke AnsteuerungDatum21.12.2012 13:47
    Thema von Julian im Forum Probleme

    Hallo zusammen,

    Ich brauche eine Ansteuerung für eine Muskeldrahtlenkung.
    In Mikromodelle Band 2 steht, man soll einen Regler nehmen mit 2 Dioden am Ausgang.

    Ich suche aber eine Platzsparendere Lösung.
    Wenn ich richtig informiert bin, hat eine H-Brücke 2 Signaleingänge. Bei vollgas vorwärts ist ein Eingang high und bei vollgas Rückwärts der Andere. Bei halbgas vorwärts wird der erste Eingang immer ein- und ausgeschaltet (PWM) und der andere Eingang bleibt low (Stimmt das soweit?).
    Wenn ich jetzt jeden dieser 2 Eingänge abgreife und an die Basis je eines Transistors anschließe, könnte ich an die Emmitter der Transistoren je einen Muskeldraht anschließen.
    Meine erste Frage: Könnte das Funktionieren?

    Ich habe gelesen, dass H-Brücken eine Bremsfunktion haben, wenn beide Eingänge high sind. Das wäre schlecht bei einer Muskeldrahtlenkung.
    Deshalb meine zweite Frage: Haben gängige Regler eine Bremsfunktion?
    Mit gängige Regler meine ich z.B. den Motortiny 2 oder integrierte Regler in 38 kHz IR Empfängern

    Gruß Julian

  • TableTopTruckRace (TTTR) in 1:87Datum16.12.2012 17:03
    Foren-Beitrag von Julian im Thema

    Ja ihr habt Recht. Es ist nur eine Strecke. Aber trotzdem sollten beide Hälften gleich lang sein, weil man sonst nach einer halben Runde nicht sieht, wer vorne ist. Das könnte beim Nachbau schwierig werden. Und die Brücke muss für Lkws ziemlich hoch sein.

    Hier ist das, was ich gemeint habe:
    https://www.dtm.com/de/Rennen/20120715/O...chen/index.html

    Gruß Julian

Inhalte des Mitglieds Julian
Beiträge: 164
Geschlecht: männlich
Seite 2 von 9 « Seite 1 2 3 4 5 6 7 9 Seite »

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz