Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 13 Antworten
und wurde 865 mal aufgerufen
 Probleme
Bus4ever Offline




Beiträge: 70

28.05.2011 13:53
Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hallo liebe Leute!!

Nach etwas längerer Zeit melde ich mich auch mal wieder!
Ich wollte gestern anfangen, die Elektronik für meinen Bus zusammen zu löten. Dabei fiel mir etwas sehr merkwürdiges auf meinem 40Mhz GWS Empfänger auf. Wenn man von oben auf die Seite schaut, wo die Steckerleisten sind, sind dort zwei gelb/orange Bauteile. Ich vermute das sind Dioden. Die linke der zwei Bauteile weißt eine schwarze Blase auf, als wenn sie durchgebrannt ist(Das Foto ist zwar sehr unscharf, aber ich hoffe Ihr erkennt etwas). Leider konnte ich noch nicht testen ob der Empfänger noch funktioniert, da ich keine Batterien für meinen Sender hier habe.
Meine Frage ist nun, weiß jemand was dieses Bauteil ist (Bezeichnung) und was für eine Aufgabe es Übernimmt? Woher bekommt man dieses Teil oder hat noch jemand einen Empfänger zu liegen, der defekt ist, und der dieses Teil entbehren könnte?

Ich danke euch schon mal im vorraus für eine Antwort!!dankeschoen von smilies-world.de dankeschoen von smilies-world.de

Bis demnächst!! Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Angefügte Bilder:
DSC00038.JPG  
xenton Offline




Beiträge: 730

28.05.2011 16:51
#2 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hi Olli,
Du vermutest richtig. Das sind Schutzdioden. Das heißt, daß Du den Empfänger wahrscheinlich mal verpolt angeschlossen hast. Löte das Teil einfach aus, danach sollte er wieder gehen. Die GWS sind recht robust. Allerdings darf Dir das nicht nochmal passieren, sonst sieht der Rest der Elektronik so aus wie jetzt die Diode.
Gruß,Martin

>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.microtruckracing.de - http://mikromodellbau.voll-der-hammer.de

Toni Offline




Beiträge: 1.406

28.05.2011 18:27
#3 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Also was man auf dem "Bild" so erahnen kann, dann sind das wohl eher Kondensatoren?
Die SMD Teile haben zumindest in der Größenordnug meist diese Farbe.
Schaue doch mal auf das rechte gelbe Teil drauf, das scheint ja (optisch zumindest) noch i.O. zu sein.
Dort müsste man an Hand der Bauteilbezeichnung doch ablesen/ableiten können, um was es sich handelt.

Nette Grüße vom Toni

> Die Rechtschreib- und Gramatikfehler sind Ausdruck meiner Kreativität ...<

Bus4ever Offline




Beiträge: 70

28.05.2011 20:08
#4 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Danke erst mal für die schnellen Antworten!! dankeschoen von smilies-world.de

@xenton: Ich hab den Empfänger noch nie angeschlossen gehabt. Den hab ich so zugeschickt bekommen von SEG. Leider hab ich dass erst jetzt gesehen. Gekommen ist die Bestellung aber schon im März. Durch nen kleinen Arbeitsunfall konnte ich aber noch nicht weiter bauen und angeguckt hab die Teile leider auch nicht. Ist mir aber ne Lehre für alle nächsten Bestellungen, bei allen Versandhäusern.

Die Frage ist ja nun, normalerweise dürfte eine Diode ja nicht gleich wegfliegen, sie dürfte ja eigentlich nur den Stromfluss in die falsche Richtung verhindern und das übernimmt ja in diesem Fall das Halbleitermetall Silizium, oder bin da falsch informiert? Oder gibt es jetzt schon Dioden die wegfliegen sollen um alle anderen Bauteile zu schützen? Weil wenn das nicht gehen sollte, hätte da ja ne "mächtig große"(im bezug auf SMD) Spannung dranhängen müssen, damit doch Elektronen "überspringen"??

@Toni: Ob das ein Kondensator sein könnte, hab ich mich auch schon gefragt. Auf dem Bauteil stehen in drei Reihen übereinander: 106 10K 419 (Über und unter dem K sind jeweils ein waagerechter Strich). Ich hab auch schon mal das Orakel befragt aber das hat unter Dioden dafür nichts gefunden, auch für einzelne Teile der Bezeichnung nichts.

Müssen wir mal warten vielleicht weiß ja hier noch jemand was. Wir haben ja noch Zeit. Sind noch jung und können warten.(Rüdiger Hoffmann)

Bis dahin
Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

xenton Offline




Beiträge: 730

28.05.2011 20:51
#5 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hallo Toni,
Du hast recht, wahrsch. ist das ein Elko. Auf meinem Empfänger sieht das Bauteil anders aus, deshalb kam ich, ohne weitere Recherche, auf eine Diode.
Mir ist nämlich genau das gleiche passiert. Ich hatte den GWS verkehrt gepolt (es gibt zwei versch. Varianten von GWS - einmal Plus in der Mitte, einmal aussen) und da hat es das Bauteil gegrillt (sah auch eher nach Halbleiter aus). Nach auslöten des Teils läuft der Empfänger wieder prima. Wie gesagt, sehr robust die kleinen.
Gruß, Martin

>>> Hilfe! Mein Ball ist umgefallen! <<<

http://www.microtruckracing.de - http://mikromodellbau.voll-der-hammer.de

Martin Jost Offline



Beiträge: 245

03.06.2011 11:48
#6 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Das müsste eigentlich ein 1µF Kondensator sein.

Grüße
Martin

Der widerstandsfähigste Parasit = Eine Idee

Toni Offline




Beiträge: 1.406

04.06.2011 00:28
#7 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Zitat von xenton
Hallo Toni,
....wahrsch. ist das ein Elko. .... Ich hatte den GWS verkehrt gepolt (es gibt zwei versch. Varianten von GWS - einmal Plus in der Mitte, einmal aussen) und da hat es das Bauteil gegrillt (sah auch eher nach Halbleiter aus).


Dafür spricht womöglich auch dies hier:

Zitat
SMD: Der Plus-Pol ist durch einen Balken auf dem Gehäuse gekennzeichnet. Diesen Balken kann man leicht mit einem Minus-Zeichen verwechseln. An dieser Stelle unterscheidet sich die Kennzeichnung von üblichen Elektrolytkondensatoren.


Aber auf den Wert kann ich mir auch so gar keinen Reim machen.
Die gängigen Codes dafür passen nicht wirklich dazu...

Na mal schauen, vielleicht weiß ja doch noch einer Rat dafür.

Hauptsache, dat Dingens geht noch/wieder

Nette Grüße vom Toni

> Die Rechtschreib- und Gramatikfehler sind Ausdruck meiner Kreativität ...<

Martin Jost Offline



Beiträge: 245

04.06.2011 17:31
#8 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hast du vielleicht mal ein Bild auf dem man die Bezeichnung
sehen kann? Kann mir gerade nicht so bildlich vorstellen
was wo steht.

Habe diese interesannte Seite gefunden:
http://www.elektronik-kompendium.de/sites/bau/1109061.htm

Grüße
Martin

Der widerstandsfähigste Parasit = Eine Idee

zampes Offline



Beiträge: 88

05.06.2011 12:01
#9 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hallo Olli,
es ist ein 10µf Tantal Kondensator.
Das Problem wurde hier im Forum schon beschrieben.
Bessere Bilder gibt es bei Peter Stöhr im Wiki und ein kleines Java Programm zum berechnen der Werte bei mikrocontroller.net.

Gruß Dirk

Martin Jost Offline



Beiträge: 245

05.06.2011 13:25
#10 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Ahhhh
Man sollte halt auch die 0 nicht vergessen!

Grüße
Martin

Der widerstandsfähigste Parasit = Eine Idee

Bus4ever Offline




Beiträge: 70

05.06.2011 13:33
#11 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Danke für die schnelle Hilfe!! dankeschoen von smilies-world.de

Ich hab mir heute vormittag mal mein smd-buch genommen und hab auch rausgefunden, dass das ein Tantalkondensator ist.
Die Seite zum kürzen des Empfängers ist sehr informativ und vor allem sehr ausführlich! Nun muss ich mal gucken, wo ich einen Neuen herbekomme.

Eine Frage hab ich aber noch. Kann mir jemand erklären, was das besondere am Tantalkondensator ist, bzw. wie er sich von den anderen "normalen" Kondensatoren unterscheidet? Das hat zwar nichts mit der eigentlichen Fragestellung zu tun, aber interessieren würde es mich trotzdem mal.

Danke noch mal an alle für die Hilfe!!! dankeschoen von smilies-world.de dankeschoen von smilies-world.de dankeschoen von smilies-world.de

Bis dahin!
Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Martin Jost Offline



Beiträge: 245

05.06.2011 14:39
#12 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Hast du mal geschaut ob du den Kondensator bei Reichelt
bekommst? Der hat eigentlich ne ganz gute Auswahl.
Ansonsten kannst du mal bei www.hbe-shop.de schauen,
da ist die Auswahl ziemlich groß.

Grüße
Martin

Der widerstandsfähigste Parasit = Eine Idee

Mäddin Offline



Beiträge: 224

11.06.2011 10:46
#13 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

Moin,
ich kann mal schauen, ob ich diesen Typ habe.Bei Interesse einfach melden.

Grüssle Martin

Bus4ever Offline




Beiträge: 70

11.06.2011 19:54
#14 RE: Vermutlich defektes Teil auf dem 40Mhz 4Kanal Empfänger Zitat · Antworten

@Mäddin

dankeschoen von smilies-world.de für dein Angebot!! Aber ich hab das Teil vor 3Tagen in den USA bestellt. Hier in Deutschland sind die Preise ja der Wahnsinn. Hier kosten 5Stk. ca. 3€ + Versand(Mercanto hieß der Versand glaub ich). Ich bekomme jetzt 100Stk. für knapp über 4€ inkl. Versand.

@Martin Jost

Bei Reichelt hab ich das Teil nur mit einer zu hohen Spannung entdeckt und noch dazu in der falschen Baugröße. Ich brauch Gr.A und die hatten nur B und C. Beim hbe-shop hatte ich irgendwie das Problem, dass er die Seite mit den Tantalkondensatoren bei unseren beiden Rechnern nicht geladen hat. Tja wie gesagt, jetzt kommen die Teile aus Rockville in der Nähe von Washington DC.

Vielen Dank noch mal für eure Hilfe!!

Viele Grüße
Olli

Solange besser möglich ist, ist gut nicht genug. (Dettmar Cramer)

Coral 7 »»
 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz