Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 351 mal aufgerufen
 Fernsteuerungen
Julian Offline



Beiträge: 164

14.02.2013 15:24
38 kHz IR Übertragungsproblem Zitat · antworten

Hallo Forum,

Ich habe hier ein PPM2IR-Modul von Mikromodellbau.de, das ich an meine Graupner MC-10 angeschlossen habe und 2 Empfänger (einen IR-RX-1 und einen IR-E1-X0). Die MC-10 gibt gültige PPM Signale aus (hab ich geprüft) und das Sendemodul sendet irgendwelche IR-Signale (siehe Video).
Allerdings verändern sich die Servosignale, die beide Empfänger ausgeben, nicht(etwa 1,13 ms). Und das unabhängig von ID und Kanal, bei beiden Empfängern. Auch eine andere Empfangsdiode habe ich auch getestet, selbes Ergebnis.

Ich habe mal ein Video dazu gemacht. Dort wird das Servosignal, das der Empfänger ausgibt, mit einem "Multitester1" angezeigt (der schwarze Kasten unten). Wenn man stattdessen ein Servo anschließt, zittert es stark aber bewegt sich nicht wirklich.



Kann jemand helfen?

Danke im Vorraus,
Julian

Bernhard Offline




Beiträge: 1.151

14.02.2013 16:52
#2 RE: 38 kHz IR Übertragungsproblem Zitat · antworten

Hallo Julian,

2 Fragen:
a)wie ist der PPM2IR im Sender angeschlossen??
b)hast Du schon versucht,den Betriebswahlschalter umzustellen??

Gruß
Bernhard

Julian Offline



Beiträge: 164

15.02.2013 16:46
#3 RE: 38 kHz IR Übertragungsproblem Zitat · antworten

So, der IR-RX-1 funktioniert jetzt, nachdem ich alles nochmal neu verkabelt habe.
Der IR-E1-X0 funktioniert nicht, genau wie im Video, auf allen IDs gleich. Dabei habe ich die selbe Empfangsdiode eingebaut, die im RX-1 noch funktionierte, und habe auch alles nochmal neu verkabelt.

@Bernhard:

a) Siehe Foto. Kabel 3 ist der +Ausgang der Platine. Der kann dann zwischen der Stromversorgung des HF Moduls (Kabel 1) und der Stromversorgung des PPM2IR umgeschaltet werden. Kabel 2 ist Ground. Kabel 4 ist der PPM-Ausgang der Platine, und nicht der Anschluss darüber, wie es in der Anleitung des PPM2IR steht. Ich habe das mit dem Multitester1 gemessen.
b) Ich habe "nicht invertiert" eingestellt. Bei "invertiert" werden keine Signale gesendet.

Jetzt muss ich nur noch den IR-E1-X0 zum laufen bringen. Kann man Empfänger von Herrn Stöhr eigentlich zurückschicken und überprüfen lassen?

Gruß Julian

Angefügte Bilder:
IMG_2216_2.JPG  
Bernhard Offline




Beiträge: 1.151

15.02.2013 17:28
#4 RE: 38 kHz IR Übertragungsproblem Zitat · antworten

Hallo Julian,

das Zurückschicken ist keinerlei Problem...,

schick doch Peter ne Mail,eventuell hat er noch nen Tip...

Gruß
Bernhard

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen