Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 11 Antworten
und wurde 900 mal aufgerufen
 Probleme
Carsten Herrmann Offline




Beiträge: 1.118

05.10.2012 10:06
Servozittern nach Empfängererweiterung Zitat · Antworten

Hallo,

ich habe einen gekürzten JST Mini (der 2 Jahre lang perfekt funktioniert hat) auf 5 Känale erweitert, indem ich an den Decoder IC an Kanal8 einen Kupferlackdraht angelötet habe. Der zusätzlicher Kanal funktioniert einwandfrei, nur das Lenkservo auf Kanal1 zittert seitdem. Ich habe alle Lötstellen kontrolliert, Spannungsversorgung sollte auch ok sein, da die andern Kanäle problemlos funktionieren. Hat jemand ne Idee?

Sven Löffler Offline

Admin


Beiträge: 3.502

05.10.2012 10:39
#2 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Hallo Carsten,

was passiert denn, wenn du die angeschlossene Komponente am Kanal 8 NICHT angeschlossen hast. Ist dein Lenkservo dann wieder ruhiger ?

diezel Offline



Beiträge: 709

05.10.2012 10:57
#3 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Hallo,

was hast Du an dem Kanal 8 angeschlossen?
Vielleicht stört dessen Antrieb das Lenkservo oder zieht so viel Strom, daß in Summe der Akku gar nicht so viel liefert.


Gruß
Gerhard

Carsten Herrmann Offline




Beiträge: 1.118

05.10.2012 11:03
#4 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Kanal 8 ist als eine Art "Steckdose" ans Heck des Fahrzeugs geführt. Dort Kann ich je nach Anhänger ein Servo anschliessen oder einen Motor mit Fahrtenregler. Am Ziterrn ändert sich nichts, egal ob etwas angeschlossen ist oder was angeschlossen ist. Was mir aber gerade einfällt ist dass das Servo direkt nach dem Einschalten des Modells ruhig bleibt. Erst wenn ich es zum ersten Mal betätigt habe geht das Zittern los und hört dann auch nicht mehr auf, egal ob in Neutralstellung oder nicht. Der Akku ist spannungsmäßig nach dem Laden i.O., aber evtl. bricht die Spannung dann ein und verursacht so das Zittern? Ich muss heute abend mal nen andern Akku ranhängen, dann kann ich das schonmal auschließen.....

Sven Löffler Offline

Admin


Beiträge: 3.502

05.10.2012 12:11
#5 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Meistens liegt es in solchen Fällen in der Tat am Akku. Teste mal was heute abend dabei raus kommt.

Carsten Herrmann Offline




Beiträge: 1.118

05.10.2012 21:33
#6 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Akku wars nicht, mit nem andern ist es besser aber nicht weg. :(

Carsten Herrmann Offline




Beiträge: 1.118

05.10.2012 23:20
#7 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Akku hab ich getauscht, keine Reaktion, dasselbe beim Lenkservo. Bleibt eigentlich fast nur noch der Empfänger, evtl. hat der beim Anlöten von kanal 8 zu viel Hitze gekriegt undjetzt ne Macke?
Hat jemand noch nen JST Mini zu verkaufen?

Semper Fidelis Offline



Beiträge: 553

07.10.2012 10:02
#8 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Hast ne pn.

Gruß
Rüdiger

Carsten Herrmann Offline




Beiträge: 1.118

25.10.2012 13:27
#9 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Mit dem neuen Empfänger habe ich ein leichtes Zittern um die Nullstellung sobald ich die Sonderfunktion auf Kanal 8 schalte. Alle andern Komponenten zeigen sich davon unbeeindruckt, was mich annehmen lässt, dass der spezielle Servotyp etwas empfindlich reagiert. Das Modell ist recht eng gebaut, es sind 3 Fahrregler und ein Doppelblitztiny verbaut, was wohl zum Problem beiträgt. Aufgrund der Enge im Modell kann ich Impuls und Spannungsversorgungsleitungen auch nicht 100% trennen, ein paar gekreuzte Stellen gibt es immer.
Welche Methoden würdet ihr empfehlen um das Servo ruhig zu stellen?

--Alex-- Offline



Beiträge: 311

25.10.2012 13:46
#10 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Hallo Carsten!

Has du schon einen Widerstand (2-10 Ohm) in de + Leitung vom Servo eingelötet? Bei mir hats danach geklappt.


MfG
Alex

Carsten Herrmann Offline




Beiträge: 1.118

25.10.2012 14:52
#11 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

Nein, werde ich mal testen.

Carsten Herrmann Offline




Beiträge: 1.118

27.10.2012 00:11
#12 RE: Servozittern nach Empfängererweiterung Zitat · Antworten

3,3 Ohm in der Plusleitung vom Servo sind die Lösung. Der Geradeauslauf ist damit vollkommen unbeeinträchtigt und ok, das Servo findet auch im Stand noch seine Mittelposition aber das Zittern ist zu 90% weg, man hört noch noch ab und an ein Surren des Servos, die Räder schlagen aber nicht mehr sichtbar ein.

 Sprung  

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz